通达信副图从上到下等分

如何把两个通达信副图指标公式合成一个,使图像重叠而不是一上一下分开的?

这两个指标整合在一起很简单,可以把两个指标代码直接粘贴在一起就可以了,我用文华软件测试通过了,通达信应该也是可以的!下面有图为证。

M:=55;

N:=34;

散户:100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN,LINICK2;

{散户绿线}

RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

庄家:EMA(J,6),COLORRED,LINICK2;

{庄家红线}

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);

Z:0,COLORBLACK;

主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORCYAN,NODRAW;

STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORCYAN;

VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);

VAR31:=EMA(VAR21,10);

VAR41:=HHV(HIGH,33);

VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);

主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),COLORYELLOW,NODRAW;

STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

出货:IF(VAR51>REF(VAR51,1),VAR51,0),COLORGREEN,NODRAW;

STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORGREEN;

通达信怎么把副图指标值按比例缩放在-100到100之间

这个很简单,发源码出来,立马i修改

求高手 修改 通达信副图指标,使 副图 矩形图---移至中央,方便观察。源码太长--简化如下:

把通达信的副图指标修改成主图指标的具体方法: 1、首先打开通达信软件,点击左上角的【功能】-【公式系统】-【公式管理器】; 2、点击【常用指标】-【其他类型】--再点击右上角的【新建】; 3、将之前准备好的指标文本内容复制、黏贴到空白处【这里以一个boll的主图指标为例】。然后在左上角填上指标的名称。 4、填上一些参数。 5、【画线方法】处选择【主图叠加】,再点击测试公式,无误后,选择点击右上角的【确定】。主图指标就制作完成了

如何在通达信副图的下部位置新增一行文字?

通过编写指标公式呗就可以在副图下面显示一行文字了。

例如在macd指标下面增加一行文字效果如下图。

通达信:怎样选出换手率大于5%小于15%的股票?

在定制选股里面,选择技术条件。很简单。

如何查找高换手率股票?

证券类软件的智能选股中的成交量类型应该有。
换手率是当日成交量与流通股本的商,对选择个股来讲意义不大,一般只作为研判的依据之一, 小市值、活跃的个股,换手率一般较高,比如中小板;反之亦然。
很多时候,涨幅较高的大市值品种不断冲高,换手率接连出现8%、10%,增大了派发的可能(比如中国南车今年初的走势)。而对于小市值品种20%、30%甚至更高才会认为有出货的迹象(比如双象股份3月中旬的走势)。此外,由于我国的炒新情结,新股发行头几天的换手率也较高,基本可以完成流通盘的一次易手。
所以,和其他指标一样,换手率不能单独使用,只能作为研判依据之一。